Announcement

Collapse
No announcement yet.

Anyone Having Technical Issues At This Site? [MERGED]

Collapse

Ad Below Title

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone Having Technical Issues At This Site? [MERGED]

    .

    Ever since I changed to Windows 10, I am having issues at this site. Sometimes the page loads only the first two or three listings, and I cannot scroll down. Sometimes the page loads in outline form. Sometimes, after the page has loaded correctly, I have trouble writing a post - I type in letters but only one appears, then the letters seem to drag, very slowly. All of this is recent, and I am wondering if it is this site or Windows 10 or my bleepin computer.



  • #2
    I had the same issue, could not scroll down.

    Comment


    • #3
      Originally posted by MayaCanada View Post
      I had the same issue, could not scroll down.
      Did the issue resolve ?

      Comment


      • #4
        I've been using Windows 10 for over a year without problems on this site but I have had problems getting in today.

        Comment


        • #5
          I've had problems scrolling today.

          Comment


          • #6
            Having Difficulty Getting Message Board Page to Fully Load

            It's getting hard and harder for me to get the Message Board page to fully load if I come to the site from another website. The top banner and the ad that runs beneath it will load but the rest of the page stays blank. To get in, I have to go back in my browse history, find a message board page I viewed previously, and click on that. Then I can see a full page of content. Once I'm in, I'm usually fine and can navigate from page to page. But getting in the first time is an issue. Anyone else having this problem?

            Comment


            • #7
              I couldn't get on the "boards" page at all this afternoon, until now. I kept getting a "database error" message.

              Comment


              • #8
                I've received the "Database Error" message several times in the past couple of months.

                On September 22nd .. another message I received (for the first time) which prevented access to the boards said:

                vBulletin Message
                We're sorry. The IP address that you're using to access the soapcentral.com message boards has been flagged as a potential source of spam or other abuses. If you believe that you are seeing this error by mistake, please contact the administrator by clicking here

                Comment


                • #9
                  Originally posted by July Baby View Post
                  I couldn't get on the "boards" page at all this afternoon, until now. I kept getting a "database error" message.
                  Happened to me today. Not once was I able to get on the boards until right now --- 2 hours after watching Y&R. Also noticed there was no Live Thread at all for today so I wasn't the only one!!!

                  Comment


                  • #10
                    I think that we get the "database error" message when the site is down for maintenance or repair.

                    Comment


                    • #11
                      What the heck are those "old type" messages on the right of pages? You know, the ones that look like typed from an old typewriter? They are on all the threads.

                      Comment


                      • #12
                        Someone needs to fix this board concerning ads and logging in!

                        The ads cover up where I log in and I can't even see what I'm typing. There's plenty of space on the board for ads ...but none of that space should EVER cover up where you log in.

                        Comment


                        • #13
                          it's just life on chatboards. look closely and you'll see a small "x" in the upper right-hand corner of those covering ads.
                          click it. you'll see your login then.
                          the alternatives are to stay loggen in like i do, or to quick pull the curser to the middle of your screen so it doesn't accidentally trigger an ad.
                          i hope that makes sense!

                          Comment


                          • #14
                            For some reason - replying to a post with a quote disables my space bar.

                            Any ideas? Is it perhaps a setting on my browser?

                            Comment


                            • #15
                              Originally posted by JViv View Post
                              For some reason - replying to a post with a quote disables my space bar.

                              Any ideas? Is it perhaps a setting on my browser?

                              disables it in what sense?

                              Comment

                              Google Matched Content

                              Collapse

                              Bottom of Page

                              Collapse
                              Working...
                              X