Announcement

Collapse
No announcement yet.

OFF TOPIC: Website acting crazy!!! [MERGED]

Collapse

Ad Below Title

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • OFF TOPIC: Website acting crazy!!! [MERGED]

    I don't know it is the ads that are causing it or if there is something seriously wrong. I feel like the pages are constantly trying to load and sometimes I can't even post. At first I thought it was just my computer but it happens when I use my tablet and my phone as well. As a matter of fact, I have started this thread 3 times over 10 minutes trying to get the text box to open correctly so I could actually type. Some threads take forever to load and some don't load at all. I find that I have to leave the site often and come back later. It is getting really annoying. I was just wondering if I am the only one experiencing these or any problems for that matter with this site?

  • #2
    Yeah, I just posted about this yesterday also.

    Why don't you do a Windows malware/adware/scumware scan of your computer to see how bad it really is.

    i just cleaned out more than 2000 such garbage amongst other Trojanware that I'm attributing to these site pages!

    The site pretty much takes control of your computer's CPU and erradicatley causes untold traffic to occur. It gets so bad that your computer can't do anything else as it temporarily consumes 80-100% of your computer resources for a short duration. It mainly happens when a new page loads but can also occur sometimes just during an idle period.

    Comment


    • #3
      Not just you. I've been having the same issues as well. The posting option in threads wasn't working a couple of wks ago for a couple of days straight and I had to click on advanced just to post a reply or to edit. That is working for me again but I'm still having the issues you listed. The page will be continually loading and I will be down at the bottom of a thread and all of a sudden it will pop back up to the top. Good to know it's not just my laptop.

      Comment


      • #4
        lots of issues this morning.

        Comment


        • #5
          I can't even post much. Can't even believe I got this sentence posted with how much the board has been acting up.

          Comment


          • #6
            Anyone Else Have A problem Getting Onto Or Staying Connected To This Web Sight?

            I don't know if it's he web site or my computer but I always have a problem.Either it is dropped or it goes to a blank page but mainly it disconnects.I also have problem responding to threads at times.If anyone else have a problem please let me know,if not I will know it's me or my computer.Thanks.

            Comment


            • #7
              I have problems with my typing. It seems the letters freeze up as I am trying type and it takes a long time for them to appear in the post.. Also sometimes when I push the "Post Quick Reply" button, it takes me to an area I can't type in.

              Comment


              • #8
                Originally posted by Adriane View Post
                I have problems with my typing. It seems the letters freeze up as I am trying type and it takes a long time for them to appear in the post.. Also sometimes when I push the "Post Quick Reply" button, it takes me to an area I can't type in.
                same here.mtsmtsmtsmts

                Comment


                • #9
                  I have that freezing typing issue. Also, I think it takes a long time to load the pages. It's as though the computer has to think a lot about working this site, but it doesn't seem to be a problem other places.

                  Comment


                  • #10
                    YES! I have problems, especially when I access this site from my iPad. The screen often disappears and I have to reopen the page. Sometimes its while I'm typing a post.

                    Comment


                    • #11
                      Originally posted by franron View Post
                      I have that freezing typing issue. Also, I think it takes a long time to load the pages. It's as though the computer has to think a lot about working this site, but it doesn't seem to be a problem other places.
                      I'm not computer savvy so bear with me but could it be that the site is so busy??

                      Comment


                      • #12
                        It's terrible on my iPhone. I am constantly redirected to the App store or some weird random page.

                        Comment


                        • #13
                          I have heard the moderators speak of bandwidth issues due to highvolume traffic. My issues seem to be the video ads. When they are on in my posting area the keyboard stalls skips etc. like it is doing right now. Posting button has to be clicked several times and seems to prevent the post process to the point the server times out on me.

                          Comment


                          • #14
                            I don't have a problem connecting, but often times the whole screen goes blue...not the blue screen of death, its actually the site's screen. it very frustrating. also extremely frustrating are the ads with videos in them....I cant type while the video is playing. many times I just log off cause its not worth the wait.

                            Comment


                            • #15
                              I didn't even think about the ads,I generally click them off because they are so distracting but now that it's been metioned they could be one of my problems.

                              Comment

                              Google Matched Content

                              Collapse

                              Bottom of Page

                              Collapse
                              Working...
                              X