Announcement

Collapse
No announcement yet.

Message center

Collapse

Ad Below Title

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Message center

    I got this in my message center; what does it mean, why is it incomplete?
    "In order to post a message on soapcentral.com message boards, you must be a registered user. You are seeing this message because:"

    thank you for your time,
    ABCsoul
    💟

  • #2
    I'm also seeing that's not occasion. Sometimes I see the notification and sometimes I see that message. Also my notifications are not going away once I read them. Even when I hit the "Dismiss" buttons. I am also noticing that when I hit my notifications I am not not being take to the post like it used to do. It is only retuning me to the beginning of the trad and I have to fin the post the notification is referring to. Is this new?

    Comment


    • #3
      Originally posted by ABCsoul View Post
      I got this in my message center; what does it mean, why is it incomplete?
      "In order to post a message on soapcentral.com message boards, you must be a registered user. You are seeing this message because:"

      thank you for your time,
      ABCsoul
      💟
      I got that this morning.

      Comment


    • #4
      I would like to make a new topic under "This is Us", in the Prime Time , but I can't. I was told I could come here and ask this question. The only thing is I can't make a new topic. Does anyone have any ideas? I have tried on another board and I can't make a new topic in the Y&R board either.

      Comment


      • Moore ideas
        Moore ideas commented
        Editing a comment
        Try logging all the way out and then back in again. Sometimes that helps.

    • #5
      This is what I got up on a white screen after I clicked "post reply' {"nodeId":2982127} I also can not add to my original post under the comment.

      Comment


      • Moore ideas
        Moore ideas commented
        Editing a comment
        So, all of these annoying error messages and other weirdness on the site are the result of vBulletin's lousy "updates", which seem to just break more stuff, every single time. Dan (SOC's owner, for those who might not know) has complained to their wretched "techs" for two years now, to fix the ongoing problems. And believe me, Dan and all the mods are as frustrated with these glitches as much as everyone else is. You might try using the "refresh" icon when you get one of these messages, which is what I do when vBulletin tells me that my moderating action was a complete fail. After I refresh the page, I discover that it wasn't a fail after all. And again, I'm so sorry that you're having this annoying problem.

    • #6
      Test mts mts mts mts mts

      Comment


      • #7
        I can post from my cell phone but not from my computer. When I post here I prefer to use my computer. All I am getting on my computer is login (since I was recommended to log out). Now I can't log back in. It just continues to buff.

        Comment


        • Moore ideas
          Moore ideas commented
          Editing a comment
          Little Lulu, I'm one of those who prefers to use my laptop, too. LOL. I've found that I have different problems on different browsers, so you might want to switch to a different one, just to test it. For example, I'm unable to access private messages on Firefox, but can through Microsoft Edge or Chrome (as I recently discovered). Have no clue what the difference is!

        • Little Lulu
          Little Lulu commented
          Editing a comment
          Moore ideas THANK YOU!!!!!!!!! Going to Google worked, Internet Explorer does not. Thanks again!!

        • Rubythroat1
          Rubythroat1 commented
          Editing a comment
          I am still trying to navigate my new tablet, that confuses all the check points.
          Also the idea of " Android " !

      • #8
        The new message center 'notification" in the upper right of the screen mystifies me. I enter, and it tells me I have to be a registered member to receive my messages.
        Even when I have a red listed number of messages.

        Comment


        • Rubythroat1
          Rubythroat1 commented
          Editing a comment
          Thanks Moore ideas: I'm on what is called an "android".....yet more cyber lingo for me to remember!
          Tablets are hot when most are working at home.

        • Moore ideas
          Moore ideas commented
          Editing a comment
          HAHA. Yeah, I still prefer my laptop for doing most things, because I loathe using small keyboards and I can do everything faster with a normal keyboard. That said, my tablet does allow me to access my messages, so I'm not sure what to tell you. In fact, I've used it when my laptop browsers were frustrating me! Maybe, if you haven't already done this, you need to try turning your tablet all the way off and then on again?

        • Rubythroat1
          Rubythroat1 commented
          Editing a comment
          Thanks again Moore ideas. I think there are some minutia
          of the cyber realm that not even the inventors or designers
          can sort out.

      • #9
        Notifications says I have a message but there are none. Logged out, rebooted computer, logged back in, still says I have a message but I don’t. Ok then. Not my biggest worry but still annoying. What to do? I guess wait ‘til tomorrow.

        Comment


        • jpa777
          jpa777 commented
          Editing a comment
          P.S. Problem solved. I kept playing around in the message thing and found a button that said “dismiss all notifications” and it went away.
          OK then ...So glad to see that red number 1 notification gone! LOL

      Google Matched Content

      Collapse

      Bottom of Page

      Collapse
      Working...
      X